Hello folks,
 
I'll  be brief: tried to install new Debian 9 into hercules. IPL stops
when we are about to set up network interfaces.
- Tried with netinstall, xfce and clean IPL from reader.
- Tried with hercules 3.07 and new hyperion

I  remember  that  other  distros  (RHEL,  SLES,  Ubuntu) stopped with
comment  they  require modern hardware (modern CPU versions), but here
I get nothing... it just stops.


Log here:
     4.761929! Brought up 8 CPUs
     5.008546! clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, 
ma                                 
     6.470271! VFS: Disk quotas dquot_6.6.0                                     
                                 
     6.573463! NET: Registered protocol family 1                                
                                 
    25.021915! Freeing initrd memory: 10152K (0000000001000000 - 
00000000019ea00                                 
    25.216489! audit: initializing netlink subsys (disabled)                    
                                                                                
                              
    25.338155! Block layer SCSI generic (bsg) driver version 0.4 loaded (major 
2                                 
    25.442243! registered taskstats version 1                                   
                                 
    25.827984! ima: No TPM chip found, activating TPM-bypass                    
                                 
    27.853568! ctcm: CTCM driver initialized                                    
                                 
    28.254244! random: crng init done                                           
                                 
Starting system log daemon: syslogd,                                            
                                 
klogd.                                                                          
                                 
 1;24r 4l(B)0 m 1;24r H J 24;1H m                                               
                                 
 1;24r 4l(B)0 m 1;24r H J 24;1H m                                               
                                 
Configure the network device


Any ideas?

 -- 
Regards,
 Bartłomiej "Bercik" Kacprzak

Reply via email to