Package: golang-go
Version: 2:1.9~1
Severity: wishlist
X-Debbugs-CC: debian-s390@lists.debian.org

golang-go was briefly built on s390x a year but was disabled because
upstream go only supports relatively newer s390x and because it was
shortly before the release of Debian 9 "Stretch".

There is conversation on https://bugs.debian.org/844258 about maybe
bumping the minimum supported baseline for s390x or asking IBM if they
want to invest in getting Go working on older s390x. That bug was
closed because the main focus of that bug was fixed. So I'm opening a
new bug.

Thanks,
Jeremy Bicha

Reply via email to