El 14/10/16 a las 19:28, Pablo JIMÉNEZ escribió:
On Fri, Oct 14, 2016 at 05:36:58PM +0200, juan carlos rebate wrote:
El 12/10/16 a las 16:51, Aaron D. escribió:
El Wed, 12 Oct 2016 16:16:17 +0200
[...]

Existir existen, solo es cuestión de buscar un poco en Internet.

Ahí encontrarás la última versión 2.8.6 para la última versión
(estable) de ubuntu

https://launchpad.net/ubuntu/xenial/amd64/ffmpeg/7:2.8.6-1ubuntu2

Y aquí encontrarás la versión 3.1.4 para debian

https://deb-multimedia.org/dists/unstable/main/binary-amd64/package/ffmpeg
esos paquetes vienen creados como al mantenedor le apetece, por ejemplo, el
de la 3.1.4 no viene con el codec xvid habilitado, por eso queria crearlo yo
pero no hay informacion correcta por ningun lado aun asi gracias por los
enlaces
¿Has probado agregando el paquete de codecs w64codecs o w32codecs?
Debiera funcionar sin problemas con ffmpeg...

https://deb-multimedia.org/dists/unstable/non-free/binary-amd64/package/w64codecs

Saludos.

no se traata solo de ffmpeg en si, esos errores se producen porque la manera de crear los paquetes no es la correcta, o se saltan pasos o faltan pasos pero en todo google dan los mismos pasos, he intentado con aplicaciones mas pequeñas como por ejemplo blender y me tira los mimos errores

Responder a