Hello,

It is mentioned in the page 9 section 1.1 that :
The CA servers complies with the current version of the "Baseline Requirements 
for the Issuance and Management of Publicly-Trusted Certificates" (BR) 
published at http://www.cabforum.org.
In the event of inconsistency between this document and the CAB Forum BR 
requirements, the CAB Forum BR requirements apply. "

We will proceed to the transalation of the Root CP/CPS as soon as possible.
_______________________________________________
dev-security-policy mailing list
dev-security-policy@lists.mozilla.org
https://lists.mozilla.org/listinfo/dev-security-policy

Reply via email to