I have built a release candidate for Ivy 2.5.0-rc1.

The git tag of this release is: 
https://git-wip-us.apache.org/repos/asf?p=ant-ivy.git;a=tag;h=refs/tags/2.5.0-rc1
 
<https://git-wip-us.apache.org/repos/asf?p=ant-ivy.git;a=tag;h=refs/tags/2.5.0-rc1>
 with the sha1 887fd46f3e90016e313f7724ca259b936d30a03e

The artifacts has been published to: 
https://dist.apache.org/repos/dist/dev/ant/ivy/2.5.0-rc1 
<https://dist.apache.org/repos/dist/dev/ant/ivy/2.5.0-rc1> at revision 26310

The staging Maven repository is available there: 
https://repository.apache.org/content/repositories/orgapacheant-1026 
<https://repository.apache.org/content/repositories/orgapacheant-1026>

The Eclipse updatesite has been build there: 
https://dist.apache.org/repos/dist/dev/ant/ivyde/updatesite/ivy-2.5.0.cr1_20180412005306
 
<https://dist.apache.org/repos/dist/dev/ant/ivyde/updatesite/ivy-2.5.0.cr1_20180412005306>

Do you vote for the release of these binaries?

Regards,
Nicolas

Reply via email to