> BPF opcode macro names had small deviations from the ones defined in
> Linux headers, confusing humans and AI tools during code generation and
> analysis, since both are mostly trained on the Linux spelling.
> 
> Rename them to match Linux counterparts.

But then, there would be a risk that inside DPDK code we will use
definitions provided by linux includes without even noticing that?
I understand that both should boil down to the same values, but still
sort of grey area here...
Shall we add 'RTE_' or '_RTE_' prefix to our own ones? 

> 
> Signed-off-by: Marat Khalili <[email protected]>
> ---

Reply via email to