For testing available at

An extra fix is applied for crashing external modules like mod_security. Expected is that this fix is becoming official in the next release. Thanks Yann Ylavic !

As usual report issues to me, AL or here.



On Saturday 10/03/2018 at 03:49, Daniel Ruggeri  wrote:

Hi, all;
  Please find below the proposed release tarball and signatures:

I would like to call a VOTE over the next few days to release this candidate tarball as 2.4.32:
[ ] +1: It's not just good, it's good enough!
[ ] +0: Let's have a talk.
[ ] -1: There's trouble in paradise. Here's what's wrong.

The computed digests of the tarball up for vote are:
md5: cddf45e036657ea209145169a554bbff *httpd-2.4.32.tar.gz
sha1: fc1f26a4d302639932332ea12b40de7503f8aab0 *httpd-2.4.32.tar.gz
sha256: 11cd0c43135ffe89706d0558abc0d19cb4a1f203e11ada52f2e1c3f790959300 *httpd-2.4.32.tar.gz

Daniel Ruggeri

Reply via email to