Hi folks,

We need to upgrade Jenkins to address a security advisory. I'll be doing so
today. My apologies for the disruption it will inevitably cause!

-- Philip

Reply via email to