Hi,

On 21/09/16 13:28, Julian Reschke wrote:
Proposal:

- change the pom.xml to required JDK 6 (and turn on JDK sniffing)

Given there is just a minor change required, I would not lift
the minimal JDK version.

[X]  continue to maintain Jackrabbit 2.4

Jackrabbit 2.4 is still in use in supported Products like CQ 5.5,
so I would rather like to maintain the branch for now.

What happened to our EOL plan for 2.2 and 2.0? I know we discussed
the plan, but can't remember if we ever officially announced it.

Regards
 Marcel

Reply via email to