-1 (non-binding)

I've been trying to upgrade Apache Brooklyn to 4.0.6 (from 4.0.4). I am seeing 
the error in https://issues.apache.org/jira/browse/KARAF-4720 which prevents us 
from upgrading. I found out about it just last night so I hope I'm not too late 
for 4.0.7 and it gets included as it's preventing us from using the JAAS module 
in recent releases (and therefore sticking to 4.0.4 until it gets fixed).

The fix for that is in https://github.com/apache/karaf/pull/241

Best,
Svet.


> On 20.09.2016 г., at 12:02, dev-h...@karaf.apache.org wrote:
> 
> From: Jean-Baptiste Onofré <j...@nanthrax.net <mailto:j...@nanthrax.net>>
> Subject: [VOTE] Apache Karaf (Container) 4.0.7 release
> Date: 19 септември 2016 г., 9:53:20 Гринуич+3
> To: Karaf Dev <dev@karaf.apache.org <mailto:dev@karaf.apache.org>>
> 
> 
> Hi all,
> 
> I submit Karaf (Container) 4.0.7 release to your vote.
> 
> Release Notes:
> https://issues.apache.org/jira/secure/ReleaseNote.jspa?projectId=12311140&version=12338147
>  
> <https://issues.apache.org/jira/secure/ReleaseNote.jspa?projectId=12311140&version=12338147>
> 
> Staging Repository:
> https://repository.apache.org/content/repositories/orgapachekaraf-1075/ 
> <https://repository.apache.org/content/repositories/orgapachekaraf-1075/>
> 
> Git Tag:
> karaf-4.0.7
> 
> Please vote to approve this release:
> 
> [ ] +1 Approve the release
> [ ] -1 Don't approve the release (please provide specific comments)
> 
> This vote will be open for at least 72 hours.
> 
> Thanks,
> Regards
> JB
> -- 
> Jean-Baptiste Onofré
> jbono...@apache.org <mailto:jbono...@apache.org>
> http://blog.nanthrax.net <http://blog.nanthrax.net/>
> Talend - http://www.talend.com <http://www.talend.com/>

Reply via email to