Julien Vermillard wrote:
I propose : void write(..) as defaultand a WriteFuture writeWithFuture(..); or something else if someone got a better idea because I'm not sure to have the best wording here ;)WDYT ? Julien
Why not simply void write( ... ) and WriteFuture writeFuture( ... ) ? -- -- cordialement, regards, Emmanuel Lécharny www.iktek.com directory.apache.org