A bug has been reported on the Italian mailing list but I'd like to get verification by a Mac user.

To reproduce:

1. Be on High Sierra (but it would be useful to check with other versions too; the reporter says everything worked correctly, with OpenOffice 4.1.5, before upgrading to High Sierra). OpenOffice 4.1.5.

2. Create a new text document, write "Test", save as "Microsoft Word 2003 XML (.xml)" - a rather rare format, but we officially support it.

3. One should be able to save the document and reopen it correctly. The reporter says he gets "Write error" on High Sierra with 4.1.5 (and the file is not saved), while his previous macOS version worked fine with 4.1.5.

Note: .odt and .doc work well; only that specific format is problematic. Also note: I couldn't reproduce the issue on Linux.

The bug would not be particularly important in itself, but the many build attempts with XML libraries on macOS make this worth checking.


To unsubscribe, e-mail: dev-unsubscr...@openoffice.apache.org
For additional commands, e-mail: dev-h...@openoffice.apache.org

Reply via email to