Have you tried running git clean -fdx?  There might be some files left over 
from a previous build or from your IDE.

Caleb A. Meier, Ph.D.
Senior Software Engineer ♦ Analyst
Parsons Corporation
1911 N. Fort Myer Drive, Suite 800 ♦ Arlington, VA 22209
Office:  (703)797-3066
caleb.me...@parsons.com ♦ www.parsons.com

-----Original Message-----
From: Geoffry Roberts [mailto:threadedb...@gmail.com] 
Sent: Tuesday, February 13, 2018 11:46 AM
To: dev@rya.incubator.apache.org
Subject: First day with RYA questions.

All,

I have a good use case for RYA.  I hope I can get it working.  This is my first 
day with the project and I have a few questions.

I tried to run $ mvn clean install.  Each sub build succeeded until *Apache Rya 
Extra Projects* It then complains about *Too many files with unapproved 
license:* What does this mean and how to fix?  I see the list in rat.txt.  What 
do I do about it?

I see RYA uses an older version of Accumulo.  Is this required?  I am running 
something newer (1.8.1).

Is MongoDB required? or is it an alternative to Accumulo?

Thanks

--
There are ways and there are ways,

Geoffry Roberts

Reply via email to