Stefan Seifert wrote
> in [1] oliver mentioned the usage of property names in the current 
> implementation:
> sling:config-ref
> sling:config-collection-inherit
> sling:config-property-inherit
> should we use headless camel case instead? is this more consistent with the 
> other parts of sling?
> sling:configRef
> sling:configCollectionInherit
> sling:configPropertyInherit  
As mentioned as a response to Olli camel case would be more consistent.
So if it is not too much work, we should change it. Otherwise I think it
is not that important.



Carsten Ziegeler
Adobe Research Switzerland

Reply via email to