Hi, In the feature model definitions I see that most of the properties are written in kebab-case ( e.g. "scm-location" ), with the exception of the "sourceId" property.
Would it make sense to rename this property to "source-id", for consistency? Thanks, Robert
