I think consistency would be good so I am +1 on that source-id - Andy
> On Dec 6, 2019, at 8:54 AM, Robert Munteanu <[email protected]> wrote: > > Hi, > > In the feature model definitions I see that most of the properties are > written in kebab-case ( e.g. "scm-location" ), with the exception of > the "sourceId" property. > > Would it make sense to rename this property to "source-id", for > consistency? > > Thanks, > Robert >
