The versions of config.sub and config.guess in redhat-rpm-config are
3+ years old.  I'd like to update these to the very latest versions,
primarily because the upstream versions support riscv64.

Is there a reason not to do that?  I don't want to break something


Richard Jones, Virtualization Group, Red Hat
Read my programming and virtualization blog:
Fedora Windows cross-compiler. Compile Windows programs, test, and
build Windows installers. Over 100 libraries supported.
devel mailing list --
To unsubscribe send an email to

Reply via email to