On 10/13/2016 04:57 PM, Richard W.M. Jones wrote:


The versions of config.sub and config.guess in redhat-rpm-config are
3+ years old.  I'd like to update these to the very latest versions,
primarily because the upstream versions support riscv64.

Is there a reason not to do that?  I don't want to break something
unexpectedly.

Just go ahead. The reason they were updated three years ago was exactly the same: support for new hardware. There hasn't been any demand for updating since then I guess :)

        - Panu -

Rich.

_______________________________________________
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to