Hi, everyone,
        I have been trying to upgrade my system from f24 to f25 using
the cli in the terminal.

  814  dnf system-upgrade download --releasever=25
  815  dnf system-upgrade download --releasever=25 --allowerasing
  816  dnf system-upgrade download --releasever=25 --allowerasing --

  all run from superuser.

Running transaction check
Transaction check succeeded.
Running transaction test
The downloaded packages were saved in cache until the next successful
You can remove cached packages by executing 'dnf clean packages'.
Error: Transaction check error:
  file /usr/bin from install of google-earth-stable- 
conflicts with file from package filesystem-3.2-37.fc24.x86_64
  # dnf --system-upgrade reboot
will not run due to same error.

I have obtained the google key and installed it using pgp install, but
no change.  Here are some of the other things I have tried:
    dnf distrosync
    dnf help
    dnf upgrade google_Earth
    dnf upgrade google-earth
    dnf system-upgrade --nogpgcheck reboot
    dnf erase googleearth

The erase google earth I have tried also with the full name
    dnf erase google-earth-stable-
    No match for argument: google-earth-stable-
    Error: No packages marked for removal.

Given that I cannot erase the offending package, I tried:
    dnf system-upgrade reboot --allowerasing
    Error: system is not ready for upgrade

Yet again with nogpgcheck
        dnf system-upgrade reboot --nogpgcheck
        Error: system is not ready for upgrade

A straight reboot will bring the system back to f24.  But no upgrade.

A bugzilla check was no less frustrating with no help for the issue.

Any ideas out there?

Les H
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to