After a successful scratch build[1] on fc27/i686 of ceph-2.1.2-2 to test a fix for a 32-bit issue I immediately fired off a full fedpkg build, which failed thusly [2]:


...
DEBUG util.py:439: Error: nothing provides librpm.so.7()(64bit) needed by deltarpm-3.6-22.fc27.x86_64 DEBUG util.py:439: (try to add '--allowerasing' to command line to replace conflicting packages)
...

the scratch build had rpm-4.13.0.1-41.fc27 and deltarpm-3.6-21.fc27

The fedpkg builds got rpm-4.13.90-0.git14002.1.fc27 and deltarpm-3.6-22.fc27 (x86_64 at least, I didn't look at the others)

Did I just catch things in an temporarily inconsistent state? I only noticed the warning that rpm-4.14 is coming soon.

Thanks,

--

Kaleb

[1] https://kojipkgs.fedoraproject.org//work/tasks/1690/21151690/root.log
[2] https://kojipkgs.fedoraproject.org//work/tasks/3722/21153722/root.log
_______________________________________________
devel mailing list -- devel@lists.fedoraproject.org
To unsubscribe send an email to devel-le...@lists.fedoraproject.org

Reply via email to