I tried the new installation instructions on the wiki, first installing the
Colors activity, then running the new shell script as per the wiki:

wget http://dev.laptop.org/~wadeb/setupwacom.sh
sudo sh setupwacom.sh

It seemed to run ok without errors.  I restarted the XO.  Colors installed
ok and works with the mouse, but the Wacom Bamboo tablet does not work,
neither in Colors nor anywhere else.   Looking at the /dev/input directory,
I don't see the wacom device that should be there.   When I rerun the shell
script, it confirms that the linuxwacom package is already installed.    The
X11 configuration file contains the Wacom devices, so it's the right conf
file.   I'm stuck.

Has anyone had success with the new instructions?

By the way, when I tried the old instructions yesterday, the repomd.xml file
was corrupted.   (Actually, it was a perl script, not an xml file.)  So, yum
wouldn't run.  Someone apparently fixed that problem.    It's an xml file
now and yum seems to run ok using it.


View this message in context: 
Sent from the Software development mailing list archive at Nabble.com.

Devel mailing list

Reply via email to