Hi! On Wed, Oct 12, 2016 at 12:57:50PM +0200, Ludwig Knüpfer wrote: > Am 12. Oktober 2016 09:48:28 MESZ, schrieb Oleg Hahm <oliver.h...@inria.fr>: > >as far I'm concerned it has been an undocumented coding convention so far > >to use `int` or `unsigned int` for iterator variables in a loop instead of > >fixed width integer types. Does anybody object to adding this to the coding > >conventions explicitly? > > What about `size_t`?
I don't see a reason against `size_t` - but also no good reason that speaks for it. What's the rationale? Cheers, Oleg -- printk(KERN_WARNING "Warning: defective CD-ROM (volume sequence number). Enabling \"cruft\" mount option.\n"); linux-2.2.16/fs/isofs/inode.c
Description: PGP signature
_______________________________________________ devel mailing list firstname.lastname@example.org https://lists.riot-os.org/mailman/listinfo/devel