Hi Leonid, Leonid Lisovskiy wrote, > Previously, DL_OPENED flag was set in libdl only and never used. > Set it centralized in _dl_load_elf_shared_library() & use it in > both ld.so and libdl. > Additionally, rename it to DL_OPENED2 for clarity.
What needs to be clarified? A DL_OPENED2 without DL_OPENED looks strange to me. Isn't git log enough to see what has changed? best regards Waldemar _______________________________________________ devel mailing list [email protected] http://mailman.uclibc-ng.org/cgi-bin/mailman/listinfo/devel
