Em quinta-feira, 13 de outubro de 2016, às 22:00:35 CEST, Liang Jian escreveu:
>     Not unloading plugin is really a bad idea.
>     That will make any memory leak detector report tons of leaks even run a
> simplest qt widgets program. Find and fix 'real' memory leak will be much
> harder than before.

The decision is already taken: Qt has stopped unloading plugins in Qt 5.7.

The question here is what we should do in 5.6.
Thiago Macieira - thiago.macieira (AT) intel.com
  Software Architect - Intel Open Source Technology Center

Development mailing list

Reply via email to