On Monday, 26 August 2013 at 19:45:45 UTC, Atila Neves wrote:
I should've read this more carefully. Updated my system tonight and was missing the phobos imports, took a while to figure out why. For anyone else out there,

TL;DR Install the lib{,g,l}phobos-devel, or one of dlang-dmd, dlang-gdc, dlang-ldc. Or just dlang for the lot.


That is a long-standing issue. Unfortunately, initial package had a harmful choice of `dmd` package having a hard dependency on `libphobos` and changing expectations in that direction hard. I was not able to think anything better as listing it in optdepends and providing `dlang-dmd` group. And suggestions are appreciated.

Reply via email to