Sorry for that. It was introduced by my workaround for the GZIP issue. Works again now. I'll look into a proper fix today.

Am 13.09.2013 08:41, schrieb Mathias Lang:
Same here with chromium on a win7 64.

2013/9/13 growler < <>>

    On Friday, 13 September 2013 at 00:56:27 UTC, Craig Dillabaugh wrote:

        On Thursday, 12 September 2013 at 21:30:38 UTC, Craig Dillabaugh

            On Thursday, 12 September 2013 at 21:06:22 UTC, Kapps wrote:

                On Thursday, 12 September 2013 at 18:01:43 UTC, Craig
                Dillabaugh wrote:

                    Currently any attempt to access the precompiled
                    binaries, eg:



                    500 - Internal Server Error.

                    Internal error information:
                    Enforcement failed
                    ./dub-registry(pure @safe bool
                    std.exception.enforce!(bool).__enforce(bool, lazy
                    immutable(char)[], ulong)+0x6b) [0x5e31ab]

                Try a different browser. I had this issue when using
                curl / wget, but it worked with Firefox.

            Failed with Firefox, Opera, and Chromium.  Maybe it is something
            with my PC, will try again from another PC.

        Same problem with Opera/Chrome from my home PC (Windows 7).  My
        previous attempts were from my Linux machine at the office where
        I tried Firefox/Opera/Chromium.

        I am the only one experiencing this?


    I'm getting this also on a windows PC from a Chrome browser.

Reply via email to