On Sunday, 4 May 2014 at 21:10:28 UTC, Kyle Hunter wrote:
On Sunday, 4 May 2014 at 20:47:58 UTC, Nick Sabalausky wrote:
On 5/4/2014 3:55 PM, Gary Willoughby wrote:
On Sunday, 4 May 2014 at 19:19:57 UTC, Nick Sabalausky wrote:
Just updated to latest DUB release (v0.9.21), but now I'm getting this:

That's building with the config 'library'. If you want to run the
example build with:

dub --config=example

in the root of the tkd repo.

No, I did indeed use "--config=example", see my previous post. Even with your exact line above:

dub --config=example

I still get the same result.

Same here.

I thought this sounded familiar, i raised this a few weeks ago with Sonke on the dub forums (still waiting for a reply.)


I can't reproduce it now. I've tested tkd successfully on

Windows 7 64bit
Windows XP 32bit
Ubuntu 12.04
Mac OSX 10.8

I'll look into it further tomorrow.

Reply via email to