On 2015-10-12 14:21:46 +0000, Vladimir Panteleev said:

https://issues.dlang.org/show_bug.cgi?id=15165

I guess you're building with a version of D built from git? Just update, then.

Correct. After updating to the latest DMD using digger 2.3 I could build digger 2.4. Thanks.

--
Robert M. Münch
http://www.saphirion.com
smarter | better | faster

  • Digger 2.4 Vladimir Panteleev via Digitalmars-d-announce
    • Re: Digger 2.4 Robert M. Münch via Digitalmars-d-announce
      • Re: Digger 2.4 Vladimir Panteleev via Digitalmars-d-announce
        • Re: Digger 2.4 Robert M. Münch via Digitalmars-d-announce

Reply via email to