Dne 8.5.2016 v 19:19 qznc via Digitalmars-d-announce napsal(a):

On Sunday, 8 May 2016 at 06:05:36 UTC, Iain Buclaw wrote:

Thanks, I missed that post until now.

"the documentation not matching the actual code is a bad experience for someone new to the language"

I would interpret that as a sign that we want multiple versions of documentation available on the website. For example, Python does that.


You see the "3.4" version in the URL and on the page top-left is a dropdown menu to switch between versions.

Has this been discussed for Phobos yet?
I remember that I have mentioned that once here, but I thing there was not big interest at it :(

Reply via email to