Note: Due to recent issues with OpenSSL, the way OpenSSL/Botan get selected as the TLS provider has changed. If you are using Botan, you'll have to explicitly select the "botan" configuration of the new "vibe-d:tls" package:

        dependency "vibe-d:tls" version="~>0.8.0"
        subConfiguration "vibe-d:tls" "botan"

or for dub.json:

        "dependencies": {
                ...
                "vibe-d:tls": "~>0.8.0"
        },
        "subConfigurations": {
                ...
                "vibe-d:tls": "botan"
        }

Reply via email to