#24335: DateRange and friends require psycopg2 >= 2.5
-------------------------------------+-------------------------------------
     Reporter:  claudep              |                    Owner:  ovangle
         Type:                       |                   Status:  assigned
  Cleanup/optimization               |
    Component:  contrib.postgres     |                  Version:  1.8alpha1
     Severity:  Normal               |               Resolution:
     Keywords:  1.8-beta             |             Triage Stage:  Accepted
    Has patch:  0                    |      Needs documentation:  0
  Needs tests:  0                    |  Patch needs improvement:  0
Easy pickings:  0                    |                    UI/UX:  0
-------------------------------------+-------------------------------------

Comment (by mjtamlyn):

 The relevant array code added in that commit is actually only needed for
 contrib.postgres in theory, but it might be quite complicated to
 conditionally include it as it also changes the way
 `GenericIPAddressField` works,  I think. For reference, 2.4.3 was released
 December 2011.

 It is however worth noting that postgres provides an rpm package for rhel6
 for psycopg2 2.4.5 if people care about that. Personally, I don't care all
 that much about OS level packages. I don't now if we have any kind of
 official policy on them.

--
Ticket URL: <https://code.djangoproject.com/ticket/24335#comment:10>
Django <https://code.djangoproject.com/>
The Web framework for perfectionists with deadlines.

-- 
You received this message because you are subscribed to the Google Groups 
"Django updates" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To post to this group, send email to [email protected].
To view this discussion on the web visit 
https://groups.google.com/d/msgid/django-updates/065.19c29fb458f50e75d7b98f998fd7f40c%40djangoproject.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to