On 08/11/2017 09:16 PM, Ed Fletcher wrote:

> Where I'm stuck is here:
> nvidia-vdpau-driver : Depends: libvdpau1 (>= 0.9) but 0.8-3+deb8u2 is to
> be installed
> Which is odd since jessie-backports main has this:
> Package: libvdpau1
> Source: libvdpau
> Version: 1.1.1-1~bpo8+1
> Version 1.1.1 should be installing, which would satisfy the dependency.
> However, it seems to be invisible to apt-get.

Did you tell apt-get to install libvdpau1 from backports? Something like:
  apt-get -t jessie-backports install nvidia-whatever* libvdpau1

* I don't know the current package names to use. Maybe nvidia-driver
(metapackage) is enough.


Dng mailing list

Reply via email to