> On 15 Oct 2016, at 07:22, Mikael Abrahamsson <swm...@swm.pp.se> wrote:
> Hi,
> we have a deployment of home gateways, based on OpenWrt BB that uses dnsmasq 
> v2.71 as resolver, with DNSSEC validation turned on. It seems some
> Dnsmasq v2.71 does not support ECDSA. A rather large CDN uses ECDSA only. I 
> also found bug reports for Debian with same problem, because they also used 
> dnsmasq.

Dnsmasq v2.73 does support ECDSA. Is there a possibility to get these home 
gateways on the newer dnsmasq?

DNSOP mailing list

Reply via email to