On 2026-07-09 10:17 a.m., Matt Evans wrote: > I'm intending to repost _retaining_ the 64BIT dependency (i.e. revert > its removal) for simplicity's sake. Then we can follow up separatey > (outside this series) with a cleanup patch to remove 64BIT, explain, > examine other dependencies etc. as you suggest. Works for you? Yup, that's fine by me. Thanks! Logan
- [PATCH v4 00/10] vfio/pci: Add mmap() for DMABUFs Matt Evans
- [PATCH v4 01/10] PCI/P2PDMA: Split pool-related clean... Matt Evans
- Re: [PATCH v4 01/10] PCI/P2PDMA: Split pool-relat... Bjorn Helgaas
- Re: [PATCH v4 01/10] PCI/P2PDMA: Split pool-relat... Logan Gunthorpe
- [PATCH v4 02/10] PCI/P2PDMA: Add CONFIG_PCI_P2PDMA_CO... Matt Evans
- Re: [PATCH v4 02/10] PCI/P2PDMA: Add CONFIG_PCI_P... Bjorn Helgaas
- Re: [PATCH v4 02/10] PCI/P2PDMA: Add CONFIG_PCI_P... Logan Gunthorpe
- Re: [PATCH v4 02/10] PCI/P2PDMA: Add CONFIG_P... Matt Evans
- Re: [PATCH v4 02/10] PCI/P2PDMA: Add CONF... Logan Gunthorpe
- Re: [PATCH v4 02/10] PCI/P2PDMA: Add... Matt Evans
- Re: [PATCH v4 02/10] PCI/P2PDMA:... Logan Gunthorpe
- [PATCH v4 03/10] vfio/pci: Add a helper to look up PF... Matt Evans
- [PATCH v4 04/10] vfio/pci: Add a helper to create a D... Matt Evans
- [PATCH v4 05/10] vfio/pci: Convert BAR mmap() to use ... Matt Evans
- [PATCH v4 07/10] vfio/pci: Clean up BAR zap and revoc... Matt Evans
- [PATCH v4 08/10] vfio/pci: Support mmap() of a VFIO D... Matt Evans
- [PATCH v4 06/10] vfio/pci: Provide a user-facing name... Matt Evans
- [PATCH v4 09/10] vfio/pci: Permanently revoke a DMABU... Matt Evans
- [PATCH v4 10/10] vfio/pci: Add mmap() attributes to D... Matt Evans
- Re: [PATCH v4 00/10] vfio/pci: Add mmap() for DMABUFs Alex Williamson
