On Mon, Mar 23, 2009 at 09:01:29PM +0100, Roy Lyseng wrote:
>> "Bools should be named "is_something" or "has_something". "
>
> I have never understood why you need the "is_" or "has_" prefix on the
> booelans.
Makes it obvious.
Also,
has_foo is different than foo
e.g.
if(has_foo)
printf("%s", foo);
is common with optional things (used a lot in create table)
--
Stewart Smith
_______________________________________________
Mailing list: https://launchpad.net/~drizzle-discuss
Post to : [email protected]
Unsubscribe : https://launchpad.net/~drizzle-discuss
More help : https://help.launchpad.net/ListHelp