I export the wsjt.log file (ADIF) from the WSJT-X folder
and import it into DX4WIN V9.03. It populates my Log

properly with FT8 QSOs without issues.
73,   Bob  K8BL


________________________________
From: Wes Printz W3SE / ZL3TE <zl...@xtra.co.nz>
To: dx4win@mailman.qth.net 
Sent: Friday, February 2, 2018 11:56 PM
Subject: Re: [Dx4win] logging ft8 in version 9



Hi Ed,

The behavior I have noticed when clicking on spots, unless FT8 is noted in the 
"Remarks"
field in the DX Cluster window,

Example:  DX de F4GAJ:      7074.0  K0UA         FT8 TU QSO...


the mode will revert to SSB, as DX4WIN will read the mode from the radio.  You 
will have
 to manually change the mode after saving the QSO.
73,
Wes, W3SE / ZL3TE

> On February 3, 2018 at 5:10 PM W1ZZ via DX4WIN <dx4win@mailman.qth.net> wrote:
> 

> WHen I click on a FT8 spot within DX4Win v9, the mode fill in FT8, but then 
> it changes
 to SSB. How come, what am I missing?Also why is ther a need for a'submode'? 
Which I have
 yet to get anything to put in via a pull down?
> In previous versions like v8,,,, I could just highlight and change the mode, 
> but that
 doesn't seem the case with v9> 
> 73's Ed
> w...@ymail.com
> http://www.qrz.com/db/W1ZZ
> 
______________________________________________________________
DX4WIN mailing list
Home: http://mailman.qth.net/mailman/listinfo/dx4win
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:DX4WIN@mailman.qth.net
Message delivered to arch...@mail-archive.com

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html

Reply via email to