OK, this reply is to the list, lots of very smart and experienced folks there.

Let's see what others come up with given that additional info. It sounds to me like most if not all of the usual suspects are ruled out.


73,

Fred K6DGW
Sparks NV USA
Washoe County DM09dn

On 9/18/2016 6:27 PM, Louis Ives wrote:
Thanks for the reply. The noise is there in all modes and I am using
Vox but the noise is there even when I key with foot ptt.  I
completely disconnected from the antenna system with same results. I
tried with dummy load with same results. The noise almost sounds like
what you would get with noise generator or other injected noise.

On Sep 18, 2016, at 9:12 PM, Fred Jensen <k6...@foothill.net>
wrote:

Hmmm ... first thought would be RF in undesirable places.

1.  How are you asserting PTT?  Foot or other switch, or VOX?

2.  If it's not VOX, is it really as soon as you press the switch,
or does it start as soon as you talk [which can often be almost
simultaneous]?  FWIW:  I once had a colleague who couldn't master
"point and click."  His mode was click and then point at what he
wanted.  Push then Talk totally eluded him. :-)

3.  What happens in CW mode?

The K3 makes no RF in TX test, a big clue.  Give us a few more
tidbits of info, like your antenna situation, actions into a dummy
load if you have one, etc.  I'm sure you'll get a lot of help
here.

73,

Fred K6DGW Sparks NV USA Washoe County DM09dn

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com

Reply via email to