Graham,

DATA-A mode is typically used for PSK-31 and some other digital modes. Try 
using CW mode for CW and see if that doesn’t help resolve the issue.

Hope this helps.

73 de,

--Ian
Ian Kahn, KM4IK
Roswell, GA  EM74ua
km4ik....@gmail.com
10-10 #74624, North Georgia Chapter #2038
PODXS 070 #1962
K3# 281, P3 #688, KAT500 #860, KPA500 #1468

-----Original Message-----
From: Elecraft [mailto:elecraft-boun...@mailman.qth.net] On Behalf Of Graham 
Alston
Sent: Thursday, September 22, 2016 1:38 AM
To: Elecraft@mailman.qth.net
Subject: [Elecraft] DATA-A tx freq offset with digital modes

Hi,

I’m very new to Elecraft and K3S so hope this is not too obvious….

I have a K3S connected to my PC with audio tones coming in via MIC IN (in 
reality the K3S is the remote end of a K3-Twin remote setup).

When I use DATA-A sub mode for CW, the transmission is 600Hz higher than the 
VFO frequency. I assume this is because DATA-A transmits on the USB and the VFO 
shows the suppressed carrier frequency?

I want my CW signal to match the VFO, how can I do that?

73, Graham VK3GA

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html Message 
delivered to km4ik....@gmail.com


---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

______________________________________________________________
Elecraft mailing list
Home: http://mailman.qth.net/mailman/listinfo/elecraft
Help: http://mailman.qth.net/mmfaq.htm
Post: mailto:Elecraft@mailman.qth.net

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html
Message delivered to arch...@mail-archive.com

Reply via email to