Hello

J’ai pas tout lu, mais n’est ce pas lié à des cables trop longs  entre
batteries et contrôleurs ? vous connaissez surement le rôle inductif néfaste
des grands longueurs de câbles….

 

De : electron.libre-ow...@ml.free.fr
[mailto:electron.libre-ow...@ml.free.fr] De la part de jc
Envoyé : lundi 25 octobre 2010 09:43
À : electron.libre@ml.free.fr
Objet : [electron.libre] Re: Comment vérifier si un mote ur est endommagé ?

 

c'est bizarre ces capas qui claquent , c'est qu'elles doivent se prendre des
impulsions importantes ils faudrait faire des mesures à l'oscillo (numerique
à memoire) pour voir la valeur de ces impulsions , d'autre part essaye soit
de mettre des capas de 100v au détriment de leur capacité (parce qu'elles
seront plus grosses) ou en essai seulement sans capa (je l'ai déjà fait sur
une config de 100A sans probleme)

 

jc

 

 

----- Original Message ----- 

From: MTimsit <mailto:tims...@free.fr>  

To: electron.libre@ml.free.fr 

Sent: Monday, October 25, 2010 1:16 AM

Subject: [electron.libre] Re: Comment vérifier si un moteur est endommagé ?

 

Salut, d’abord merci Louis pour ta réponse précédente, même si tu sèches sur
le problème ;-)

 

JP, en effet mais je ne parle que de courant max (celui ci varie en fonction
de l’hélice et du nb d’éléments). Donc les 32A pour lesquels le Schulze a
laché à nouveau c’était à PMax (je n’avais mis que 4S pour un setup prévu
pour 7S voire 8S). Et jusqu’à au moins 7S avec la 15*15 cela resterait
encore dans les specs.

 

Suite de mes investigations :

Avant de risquer un autre contrôleur cher sur le gros moteur, je viens de
brancher le petit 30A – 14 Nixx cell max dessus. Je me suis donc limité à 3S
car ce serait dommage de le cramer pertinemment malgré son prix ridicule. Et
bien, ça fonctionne très bien avec la même hélice 15*15 slim carbon.  J’ai
fai un essai de 2 minutes environ y compris globalement une minute à fond.
Ca donne avec un accu environ 60% déchargé :

10.82V à fond @ 14.5A et 11.23V à l’arrêt (ce qui au passage donne 9 mOhms /
élément Flightmax 2200 35C presque déchargé et à froid).

Ca fait 5A de moins que prévu mais vu le contrôleur bas de gamme et qq
imprécisions possibles, on ne peut pas dire que qq chose va mal. Je n’ai pas
de mesure de référence en 3S.

En tout cas ça tourne bien rond. La seule chose qui me parait pas idéale
dans mon moteur c’est que la plaque arrière du rotor que l’on voit par
l’arrière est couleur miel foncé, mais c’est sans doute dû aux fumées du
contrôleur cramé (les câbles avaient une couche de « crasse » similaire).

 

Je prend alors le risque de tester en 4S avec le petit contrôleur : il boote
OK, mais dès la mise des gaz, paf un truc lâche. Malgré la spec @ 14 Nixx
(donc 4S ok normalement) je m’y attendais un peu et me dit que c’est des
Fets. Mais après inspection, le seul composant qui semble abimé (trace
grisâtre) est la capa d’entrée !! Qu’a cela ne tienne, j’en soude une plus
grosse (j’ai un stock désormais !!) => le contrôleur  re-marche en 3S avec
le petit moteur sans charge. Je ne vais peut pas trop tenter le diable en
réessayant à nouveau sur le gros moteur (pas ce soir en tous cas).

 

Mais ça m’a peut être appris que ce sont les capas qui doivent se prendre
des gros coups avec mon moteur, au démarrage. Le Schulze a tout de même
7capas qui semblent OK et Schulze a du vérifier… 

Suite à ceci, je me dit que peut être le Schulze a juste un soucis de capas.
Donc un essai de plus : je branche le Schulze sur le petit moteur. De base,
la musique de démarrage fonctionne, mais ça va pas plus loin… Je rajoute
alors un YGE Cap’s 7 (bloc de 5 capas ZLH 50V 330uF) => petite musique
encore OK, mais dès la mise des gaz les capas rajoutées pètent (2 se mettent
à suinter) !!! Je ne me suis pas trompé de polarité pourtant. Je vais tester
si je n’ai pas fait un cours jus lors du soudage des connecteurs, mais le
circuit étant vernis c’est peu probable. De plus c’est seulement à la mise
des gaz que ça a pété pas avant. Le capas du Schulze lui-même ne semblent
pas broncher par contre (et c’est le même modèle que sur le YGE Cap’s 7).
Peut être toutes les capas sont naze tout de même, ou qu’un autre composant
dans le contrôleur Schulze claque avant que ce soit les capas qui lâchent.

Je pense que ceci donne des indications et dans cet essai le moteur est hors
de cause, c’est juste un micro LRK neuf et branché sans hélice et il
fonctionne encore.

 

@+

Marc 

 

-----Original Message-----
From: jeanpierreav...@gmail.com [mailto:jeanpierreav...@gmail.com] On Behalf
Of Jean Pierre ALLARD
Sent: dimanche 24 octobre 2010 17:30
To: electron.libre@ml.free.fr
Subject: [electron.libre] Re: Comment vérifier si un moteur est endommagé ?

 

Là,je ne comprends pas. Le contrôleur verra toujours le courant max,
mêmeavec un cran de gaz, donc ça va fumer! 

JP

 

Je peux éventuellement accepter de re-tester / sacrifier un contrôleur de
30-40A chinois à $15 mais pas envie de risquer à nouveau un Phoenix-125,
ICE-100 ou autre assez haut de gamme tant que le moteur n’est pas hors de
cause du deuxième claquage.

 

Merci

Marc

 

 

Répondre à