On Fri, Jun 29, 2012 at 2:37 PM, Nick Dokos <nicholas.do...@hp.com> wrote:
> John Hendy <jw.he...@gmail.com> wrote:
>> On Fri, Jun 29, 2012 at 1:26 PM, Achim Gratz <strom...@nexgo.de> wrote:
>> > [re-sent]
>> >
>> > John Hendy writes:
>> >> I typically use orgmode + babel on Linux and have no problems. Trying
>> >> to run on Windows 7 and having issues...
>> >>
>> >> (setq org-babel-R-command "C:/Program\ Files/R/R-2.15.0/bin/R")
>> >
>> > Try the 8.3 compatible name to avoid the space in the path.  If it ever
>> > goes through more than one level of unquoting it will otherwise break.
>> >
>> > (setq org-babel-R-command "C:/Progra~1/R/R-2.15.0/bin/R")
>> Same error. Also, curiously, =M-x customize-variable RET org-babel-R
>> TAB= yields no results... is this the right variable?

> It is, but it seems not to have a customizable interface I guess: I get
> the same result you do with customize-variable. OTOH, C-h v
> org-babel-R-TAB brings it up with no problem.

Good call. It comes up with that and is set to the above (Progra~1
version) but is still saying command not found when I try C-c C-c on a
babel block.

Any debug methods?

Using =M-x R= works find. ESS is finding R. I successfully loaded a
.csv, ggplot2 and plotted.



> Nick

Reply via email to