On Mon, Jul 2, 2012 at 5:16 PM, John Hendy <jw.he...@gmail.com> wrote:
>> Anyway:
>> - Visited ob-R.el in emacs
>> - Found org-babel-R-evaluate-external-process
>> - Put the cursor on the line =(defun org-babel-R-evaluate-external-process=
>> - Did =M-x C-M-x= and the minibuffer echoed the name of the function
>> - Visited my file, test.org and did =C-c C-c= on the R babel block
>> - Nothing different occurred; I just got "The system cannot find the
>> path specified"
>> I tried the above again with regular 'ol org-babel-R-evaluate just in
>> case and had the same results.
>> I'm clearly goofing something but have no idea what it is.
> Okay. I think I may have triggered =edebug-all-defs= when I was
> tinkering around earlier and from the page about "instrumenting"
> edebug it seemed like that could tweak some things undesirably. I got
> that fixed and turned on edebug for
> org-babel-R-evaluate-external-process and am getting nothing. The
> modeline in my test file has turned to "Org *Debugging* Fill" but
> still produces none of the incremental evaluation pauses I would have
> expected.
> I tried the same with org-babel-execute-src-block in ob.el since
> that's what's called first and am still getting no new activity from
> edebug. Just the same message about the path.

Any updates on this? Could someone provide a minimal example I could
try? Or verify that my steps above are correct. I'm not sure why it's
not triggering the step by step function execution described.


Reply via email to