On 18 October 2016 at 08:40, Greg Bentzinger <skullwo...@yahoo.com> wrote:
> Just wondering if there is any vague idea as to when V2.8 will go mainstream 
> or if I should just work with 2.7.x for now.

I would build on the current 2.8 dev version. It will save trouble
converting the config in the future. I have been running various JA
flavours on all my machines for years with no problems.

"A motorcycle is a bicycle with a pandemonium attachment and is
designed for the especial use of mechanical geniuses, daredevils and
— George Fitch, Atlanta Constitution Newspaper, 1916

Check out the vibrant tech community on one of the world's most 
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
Emc-users mailing list

Reply via email to