The following Fedora EPEL 6 Security updates need testing:
 Age  URL
 998  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7168   
rubygem-crack-0.3.2-2.el6
 888  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-e2b4b5b2fb   
mcollective-2.8.4-1.el6
 860  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-35e240edd9   
thttpd-2.25b-24.el6
 470  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-e3e50897ac   
libbsd-0.8.3-2.el6
 199  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-4c76ddcc92   
libmspack-0.6-0.1.alpha.el6
 119  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2017-6aaee32b7e   
optipng-0.7.6-6.el6
  91  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-8c9006d462   
heimdal-7.5.0-1.el6
  17  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-a67ea8c563   
golang-1.9.4-1.el6
   9  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-e4e96fbf3f   
drupal7-7.58-1.el6
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-b5d9f8f571   
wordpress-4.9.5-1.el6
   3  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-870a92fcc5   
koji-1.15.1-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    mbedtls-2.7.2-1.el6
    remctl-3.14-1.el6

Details about builds:


================================================================================
 mbedtls-2.7.2-1.el6 (FEDORA-EPEL-2018-e3b0d98cce)
 Light-weight cryptographic and SSL/TLS library
--------------------------------------------------------------------------------
Update Information:

- Update to 2.7.2  Release notes: https://tls.mbed.org/tech-
updates/releases/mbedtls-2.8.0-2.7.2-and-2.1.11-released
--------------------------------------------------------------------------------


================================================================================
 remctl-3.14-1.el6 (FEDORA-EPEL-2018-5aca1d385d)
 Client/server for Kerberos-authenticated command execution
--------------------------------------------------------------------------------
Update Information:

Update to 3.14 (CVE-2018-0493)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1563137 - CVE-2018-0493 remctl: Use-after-free leading to a daemon 
crash, memory corruption, or arbitrary command execution.
        https://bugzilla.redhat.com/show_bug.cgi?id=1563137
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to