The following Fedora EPEL 6 Security updates need testing:
 Age  URL
  20  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-5aca1d385d   
remctl-3.14-1.el6
  17  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-dd6e4a3f0b   
python34-3.4.8-1.el6
   9  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-7f5fafed52   
gsoap-2.7.16-6.el6
   7  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-e3b98be78a   
qpdf-5.1.1-6.el6
   1  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-db4f42f11d   
drupal7-7.59-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    ansible-2.5.2-1.el6

Details about builds:


================================================================================
 ansible-2.5.2-1.el6 (FEDORA-EPEL-2018-cd33ebf025)
 SSH-based configuration management, deployment, and task execution system
--------------------------------------------------------------------------------
Update Information:

New bugfix version. See
https://github.com/ansible/ansible/blob/stable-2.5/changelogs/CHANGELOG-v2.5.rst
for full list.  ----  Update to 2.5.1 with bugfixes.   See
https://github.com/ansible/ansible/blob/stable-2.5/changelogs/CHANGELOG-v2.5.rst
for full list of fixes.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr 26 2018 Kevin Fenzi <ke...@scrye.com> - 2.5.2-1
- Update to 2.5.2 with bugfixes.
* Wed Apr 18 2018 Kevin Fenzi <ke...@scrye.com> - 2.5.1-1
- Update to 2.5.1 with bugfixes. Fixes: #1569270 #1569153 #1566004 #1566001
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1563649 - Package ansible-doc-2.5.0-2.fc27.noarch.rpm too big
        https://bugzilla.redhat.com/show_bug.cgi?id=1563649
  [ 2 ] Bug #1566004 - ansible-vault edit asks to change the vault password
        https://bugzilla.redhat.com/show_bug.cgi?id=1566004
  [ 3 ] Bug #1569153 - Fact gathering fails if dmidecode is not present
        https://bugzilla.redhat.com/show_bug.cgi?id=1569153
  [ 4 ] Bug #1566001 - ansible-vault edit asks to change the vault password
        https://bugzilla.redhat.com/show_bug.cgi?id=1566001
  [ 5 ] Bug #1569270 - ansible-2.5.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1569270
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to