The following Fedora EPEL 6 Security updates need testing:
 Age  URL
  14  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-b5d9f8f571   
wordpress-4.9.5-1.el6
  14  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-870a92fcc5   
koji-1.15.1-1.el6
  11  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-5aca1d385d   
remctl-3.14-1.el6
   9  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-158680d651   
python-gunicorn-18.0-2.el6
   8  https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-dd6e4a3f0b   
python34-3.4.8-1.el6


The following builds have been pushed to Fedora EPEL 6 updates-testing

    gsoap-2.7.16-6.el6
    lldpd-1.0.1-1.el6
    sslh-1.19c-1.el6

Details about builds:


================================================================================
 gsoap-2.7.16-6.el6 (FEDORA-EPEL-2018-7f5fafed52)
 Generator Tools for Coding SOAP/XML Web Services in C and C++
--------------------------------------------------------------------------------
Update Information:

This patch addresses a critical issue with the DIME protocol receiver that may
cause the receiver to become unresponsive when a malformed DIME protocol message
is received. -- https://www.genivia.com/advisory.html
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 18 2018 Mattias Ellert <mattias.ell...@physics.uu.se> - 2.7.16-6
- Fix issue with DIME protocol receiver and malformed DIME headers
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1568929 - gsoap: Infinite loop on malformed DIME protocol messages 
[epel-all]
        https://bugzilla.redhat.com/show_bug.cgi?id=1568929
--------------------------------------------------------------------------------


================================================================================
 lldpd-1.0.1-1.el6 (FEDORA-EPEL-2018-767a53067b)
 ISC-licensed implementation of LLDP
--------------------------------------------------------------------------------
Update Information:

Update to 1.0.1
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 17 2018 James Hogarth <james.hoga...@gmail.com> - 1.0.1-1
- Update to 1.0.1
* Thu Feb  8 2018 Fedora Release Engineering <rel...@fedoraproject.org> - 
0.9.8-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1516066 - lldpd-1.0.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1516066
--------------------------------------------------------------------------------


================================================================================
 sslh-1.19c-1.el6 (FEDORA-EPEL-2018-4fb64d53ef)
 Applicative protocol(SSL/SSH) multiplexer
--------------------------------------------------------------------------------
Update Information:

Update to 1.19c
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 18 2018 James Hogarth <james.hoga...@gmail.com> - 1.19c-1
- Update to 1.19c
- Drop el5 conditionals from spec
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #1536809 - sslh-1.19c is available
        https://bugzilla.redhat.com/show_bug.cgi?id=1536809
--------------------------------------------------------------------------------
_______________________________________________
epel-devel mailing list -- epel-devel@lists.fedoraproject.org
To unsubscribe send an email to epel-devel-le...@lists.fedoraproject.org

Reply via email to