On 23 Dec 2013, at 20:09, Edgar L. Owen wrote:

I've set option of getting all posts as emails which seems to be working OK I think. But when I reply to a post via my Mac mail it never seems to get posted to the group. Also I tried starting several new topics via Mac mail by simply using a new subject line however none of either type of post ever seems to show up on the group website. I sent 8-9 posts via MacMail over 24 hours ago and none have appeared on the group website.

Can anyone tell me how to fix this please? It works on Yahoo Groups just fine.

Is anyone here using their email to receive and reply to the group OK?

Me. It seems to work. I avoid the google group pages, where it is hard to see well the post. I use only the mails.

Bruno



Thanks,
Edgar




--
You received this message because you are subscribed to the Google Groups "Everything List" group. To unsubscribe from this group and stop receiving emails from it, send an email to everything-list+unsubscr...@googlegroups.com.
To post to this group, send email to everything-list@googlegroups.com.
Visit this group at http://groups.google.com/group/everything-list.
For more options, visit https://groups.google.com/groups/opt_out.

http://iridia.ulb.ac.be/~marchal/



--
You received this message because you are subscribed to the Google Groups 
"Everything List" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to everything-list+unsubscr...@googlegroups.com.
To post to this group, send email to everything-list@googlegroups.com.
Visit this group at http://groups.google.com/group/everything-list.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to