On Tue, 2008-01-15 at 23:15 -0500, Matthew Barnes wrote:
> Regarding libsoup 2.4, there's some significant API changes from 2.2 and
> so it's not compatible with any current Evolution release.  As to when
> we'll be migrating to it, to my knowledge the team has not yet discussed
> it but our policy is to develop against the latest stable GNOME platform
> (i.e. Evo 2.21.5 must build on GNOME 2.20).  So if libsoup 2.4 gets in
> GNOME 2.24 (it's too late for GNOME 2.22 since we're already in an API
> freeze), my guess is we won't be moving to it until Evolution 2.25/2.26
> at the earliest.  But I'm not yet sure what the GNOME release team has
> in mind.

I stand corrected.  Found out we're fast-tracking this sucker into both
GNOME 2.22 and Evolution 2.22, so a bit of an exception to our policy.

Matthew Barnes

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to