On Fri, 2008-01-18 at 01:05 +0100, Andre Klapper wrote:
> just ran into the same issue, a clean checkout of libsoup fixed this.

That's not good enough if you're trying to install glib somewhere other
than the system default location.  If you do this you have to convince
autoconf to look for the glib m4 macros in that location as well or you
get this error.

See:
http://mail.gnome.org/archives/libsoup-list/2008-January/msg00005.html

My makefile handles this now, though.

Cheers!
_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to