Hello Per, everyone

here's one important FYI from Julien Kerihuel of openchange:

to be able to use the MAPI plugin, your Exchange mailbox should be enabled
for MAPI. this is a setting on the server. it is a common issue to not have
it enabled.

request all of you to ensure that this setting is correct when using the
MAPI plugin. :)
apparently, this bug could sort-of be caught as soon as the profile-creation
happens.. will be looking more into it tomorrow.. although we might end up
getting the same MAPI_E_CALL_FAILED, it could be possible to identify if it
failed because of the above-mentioned reason.

-Suman
_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to