Er, nope, Barry.

Its either mailr.state.ms.us (preferred) or mx1.state.ms.us (secondary).
Mailr doesn't respond, however. I get connection refused:


bash-2.04$ dig mssc.state.ms.us mx

; <<>> DiG 9.1.2 <<>> mssc.state.ms.us mx
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 49069
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;mssc.state.ms.us.              IN      MX

;; ANSWER SECTION:
mssc.state.ms.us.       3600    IN      MX      20 mx1.state.ms.us.
mssc.state.ms.us.       3600    IN      MX      10 mailr.state.ms.us.

;; AUTHORITY SECTION:
state.ms.us.            3600    IN      NS      ns1.msstate.edu.
state.ms.us.            3600    IN      NS      mx1.state.ms.us.

;; ADDITIONAL SECTION:
mailr.state.ms.us.      3600    IN      A       192.42.4.200
mx1.state.ms.us.        3600    IN      A       192.42.4.253

;; Query time: 642 msec
;; SERVER: 66.92.212.61#53(66.92.212.61)
;; WHEN: Wed Dec 26 08:14:30 2001
;; MSG SIZE  rcvd: 151

bash-2.04$ telnet mailr.state.ms.us 25
Trying 192.42.4.200...
telnet: connect to address 192.42.4.200: Connection refused
bash-2.04$ telnet mx1.state.ms.us 25
Trying 192.42.4.253...
Connected to mx1.state.ms.us.
Escape character is '^]'.




------------------------------------------------------
Roger D. Seielstad - MCSE
Senior Systems Administrator
Peregrine Systems
Atlanta, GA
http://www.peregrine.com


> -----Original Message-----
> From: Barry Patterson [mailto:[EMAIL PROTECTED]] 
> Sent: Friday, December 21, 2001 1:46 PM
> To: Exchange Discussions
> Subject: RE: SMTP Testing
> 
> 
> Well that's not the server here...
> That's my outside account.
> 
> We are mail.mssc.state.ms.us
> 
> Barry
> 
> -----Original Message-----
> From: [EMAIL PROTECTED] 
> [mailto:[EMAIL PROTECTED]]On Behalf Of Jasa, Ken
> Sent: Friday, December 21, 2001 12:40 PM
> To: Exchange Discussions
> Subject: RE: SMTP Testing
> 
> 
> Non-authoritative answer:
> netdoor.com     MX preference = 10, mail exchanger = pike.netdoor.com
> netdoor.com     MX preference = 50, mail exchanger = rock.netdoor.com
> 
> I was able to coonect to pike.netdoor.com but not 
> rock.netdoor.com on port 25.
> 
> -----Original Message-----
> From: Barry Patterson [mailto:[EMAIL PROTECTED]]
> Sent: Friday, December 21, 2001 12:35 PM
> To: Exchange Discussions
> Subject: RE: SMTP Testing
> 
> 
> Now I'm totally confused...
> 
> I tried telnet'ing from outside to our SMTP server(on port 
> 25) and I got a connection refused. I thought if this was the 
> case you could not receive email from outside??? Am I wrong? 
> I just sent an email from outside and it came right through.
> 
> I can telnet from to our internal address just fine (NAT is 
> in use) And sent email from the command line to my outside 
> email address just fine. Is it normal for the TO: field to be 
> blank when doing this?
> 
> 
> Barry
> 
> -----Original Message-----
> From: [EMAIL PROTECTED] 
> [mailto:[EMAIL PROTECTED]]On Behalf Of Barry Patterson
> Sent: Friday, December 21, 2001 12:01 PM
> To: Exchange Discussions
> Subject: RE: SMTP Testing
> 
> 
> Hmm, I wonder if this is where the email problems lies at 
> then. There have been email problems between us and another agency.
> 
> Thanks
> 
> Barry
> 
> 
> -----Original Message-----
> From: [EMAIL PROTECTED] 
> [mailto:[EMAIL PROTECTED]]On Behalf Of Daniel Chenault
> Sent: Friday, December 21, 2001 11:54 AM
> To: Exchange Discussions
> Subject: Re: SMTP Testing
> 
> 
> All issued commands must yield a response.
> 
> ----- Original Message -----
> From: "Barry Patterson" <[EMAIL PROTECTED]>
> To: "Exchange Discussions" <[EMAIL PROTECTED]>
> Sent: Friday, December 21, 2001 11:52 AM
> Subject: SMTP Testing
> 
> 
> > I am helping someone test SMTP through telnetting into port 25.
> >
> > Should any SMTP server respond to each command?
> > I do a 'mail to: <[EMAIL PROTECTED]>[ENTER]'
> > and after a couple of seconds it respnds OK, blah..
> >
> > Then I do 'rcpt to: <[EMAIL PROTECTED]>[ENTER]'
> > and it sits there and acts stupid... no response after that. I have 
> > tried using a valid username in the domain and also tried sending
> to
> > an outside address (myself)
> >
> > Although after I left the telnet window up for about 2 minutes the 
> > window just closed...
> >
> > When I telnet to our SMTP server I get responses very quick on each
> command.
> >
> > Barry
> >
> >
> > _________________________________________________________________
> > List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> > Archives:               http://www.swynk.com/sitesearch/search.asp
> > To unsubscribe:         mailto:[EMAIL PROTECTED]
> > Exchange List admin:    [EMAIL PROTECTED]
> >
> 
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]
> 
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]
> 
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]
> 
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]
> 

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to